Onexplayer Player Center

  • Hello,

    I just had the new OneXplayer Mini pro 6800U. I updated software with links from the Onexplayer company. But now Onexplayer Player Center doesn't launch. I have the OXP Player Center icon, there is a shield on it, and when I launch it nothing happens. If I press the dedicated button, nothing happens also. If I launch it with admin rights, nothing happens too. How can I correct this bug?

    Can I download OXP Player Center somewhere? I'd like to try to reinstall it

    Here is the link for app


  • @ONEXPLAYER Thank you for thew link. But the OXP Player Center still doesn't launch (after uninstall and reinstall). Is there any way to test why it doesn't work? Or how can I manage this? In the last option, how can I reset my OXP? I see there is a recovery partition, but I don't know how to access it at launch (is there a button for BIOS access on launch? I tried Home+Vol+ like for the OXP 1S, but it doesn't seem to work on OXP Mini Pro).


    I could reset my OXP mini pro (through Parameters with Advanced startup in Parameters for people who seek the answer). So everything new, but OXP Player Center still bugs. I click on the desktop icon, but there is an error sound from Windows and nothing happens... Could you help me with this bug. I try to reinstall OXP center, but nothing happens again and again.

    Does someone else has the same issue? Can OXP team help me with this issue?

  • I had or still have the same issue. I uninstalled and reinstalled the centre and rebooted the device. Now I can start the centre from the desktop icon. But the button on the device (below the button for the keyboard) has now no function anymore... 

    Is there a way to configure the button again? 

  • @Dominik Fries Hi, hopefully I'm not alone ;) Which version did you reinstall? Was it the one from the link above? I ask because I tried this version, with all compatibility modes and with/without admin permissions, and nothing changed... It still doesn't launch.... It seems to follow an OXP update, but I think I tried a wrong update, so could it have changed something to my device (that a reset doesnt change... e.g the BIOS?)?? Dominik: Did you try to press Home+Keyboard? It should do a screen capture. I don't tell it helps, but it would telle the button still functions. It work in my case.

  • @Laurent Schenkel Hehe nope I think you are not alone. 🤣

    I reinstalled version 0.4.0 yes from the link above. I could manage it to start but only by the desktop icon. Its not working anymore with the button on the device (above the keyboard button).

    Hmm I only updated the amd drivers which was recommended and since then the button isn't working anymore. But I don't think that the amd driver update is causing this problem.

    Some people said if they set back the regional formatting to English US and then rebooted the device it worked again. Didn't work for me. I changed the regional formatting at the beggining and the centre worked fine by clicking on the button. 

    I think for me I only need to configure the button again to the app and it should work fine. But no one knows how to do that. 

    Also @ONEXPLAYER is not replying or helping. 

    Yes I can do a screenshot. 👍

  • I found some info on the Discord. It didn't work for me, but could be useful:

    ZzmadzZ — Aujourd’hui à 00:01
    Try these steps: from AOKZOE forums
    issue: AOKZOE play centre software not working 

    solution   go in order of fixes until working

    Fix 1: some have found Microsoft defender “memory integrity” setting being toggled off fixed the issue. Many users have still reported issues after this fix. 

    Fix 2: NZTech: "It seems as tho the AOKZOE app is quite sensitive to Regional formatting. So if you have (like me) changed the Regional format in windows to suit your locale, change it back to default.

    Options > Time & language > Language & region > Regional format
    Set it back to "Recommended" (or English US)"

    Fix 3: delete gamerzone folder (fixes aok app not opening, as well as aok app missing elements (see example in thread))

     The Aokzoe app creates a AppData folder that might keep some settings from previous version. Delete gamerzone folder
    Located under /Users/ / AppData/ Roaming/gamerzone

  • I tried a factory reset and this was a pain. I finally could access the bios menu, and reinstall Windows from scratch. But OXP center don't ork, even without changing system language. Then I configured to my language because if OXP center doesn't work, I'm not sure it's a language story... 

    What is surprising, is that I can change the LED with Home+Vol- (so something in the bakground should work).

    When I launch OXP center, nothing happens, but there is something in the task manager (Home+Keyboard). But it doesn't seem to work right. Because the app never opens, and I can only close it in the Task manager...

    Another surprise is that I could launch OXP center when the device was all new, but now no more... What the hell...?!?

    It's really a pain, and support is really lacking about this bug. I beg you OneXplayer support to really do something for players.

    In my opinion, you should collaborate with Valve so we could have the last version of SteamOS. Not sure it's perfect, but it's not hard to be better than this OXP center that doesn't work.

  • I looked a little deeper in my problem. I found that when I try to launch OXP center, there is a DistributedCOM Error 10016. Following tutorials, I tried to do:

    1. Go to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Ole and delete somme keys:  DefaultAccessPermission, DefaultLaunchPermission, MachineAccessRestriction, MachineLaunchRestriction. After restarting, OXP center still didn't launch.

    2. I tried to allow HKEY_CLASSES_ROOT\CLSID\{CLSID} (corresponding to the OXP center error) to have more rights, but there was an error message.

    I'd like to try to give more rights to OXP center app for CLSID, I think it could be the origin of the bug on my OXP.

    Could someone help me: is it a possible right way to solve my problem? how can I give more rights to the app in RegEdit, because there is an error message preventing me to give more rights.

  • Hello
    I got a new Onexplayer mini Pro 6800u and I have the same problem from the box.
    OXP does not start from either the button or the icon
    Have you solved the problem?

  • I am happy to report that I solved my problem
    I was helped by changing the format of the region, not the language of the system, the line is just below

  • Anyone figure this out yet? Got my 6800u a few days ago. Player Center was working just fine but now it's not at all. In fact my Home, Player Center and Keyboard buttons don't work at all. They make a weird clicking sound effect when I press them but they don't work. 

    Pressing and holding the keyboard does turn it to mouse/keyboard mode and the Home+Volume buttons do turn the RGB lights on and off so something is working behind the scenes. 

    Can anyone help??

  • @Shawn Dobbins Dobbins 

    check this blog. should help

  • Anyone get the button to work ?

  • même problème ... j’ai installé la version 0.4.8 . 0.4.4 ... rien à faire.

  • @Danil Masquer c’est du travail !!!! Pouvez-vous apporter des modifications pour le résoudre ? Je préfère jouer en France France pas aux États-Unis. Thx


    I am happy to report that I solved my problem
    I was helped by changing the format of the region, not the language of the system, the line is just below

  • Hello, vous avez toujours le problème avec la touche OXP?

    Moi j'ai reçu la OnexPlayer Mini Pro hier et au début elle fonctionnait, après une mise à jour Windows c'était mort. Pour moi j'ai résolu avec changement de la langue système comme déjà bien mentionné plus haut et après j'ai remarqué que dans le bit defender Windows la petite icône de l'antivirus Windows, il y avait un point d'exclamation. Je suis allée voir et j'ai tout bêtement désactivé le paramètre (je crois que c'est une sorte de firewall pour l'intégrité de la machine). Conclusion la touche fonctionne à merveille. N'oubliez pas d'installer le dernier AMD Adrenalin pour le driver graphique, Razer Cortex pour  l'optimisation des jeux et faire toute les mise à jours Windows. J'espère que cela puisse vous aider !

  • I really need help, for 2 days I've been trying to figure out what the problem is: I can't play a single game anymore, no matter how many times I've uninstalled Steam or even completely reinstalled Windows, I had Windows 11 before, now I have I have Windows 10. I have already downloaded all drivers and updates. It happened a week ago, I wanted to play conqueror blade, nothing responds. I can't even do virtual gamepad. Even my Controller 360 via Bluetooth is not recognized.


    What am I to do??

  • Hi all, this link will help. I resolve my issue.


  • I sent my device in to China for repairs. My system was running great until 4 days ago when I noticed that my 2 programmable buttons were back to minimizing and the other brings up the keyboard. I watched a video long ago showing me how to fix that. My OneXPlayer (OXP) was going from my taskbar on the bottom right. I looked all over for it and it was just missing. I found where to redownload the OneXPlayer (OXP) app and it installed just fine. Now I notice that the options to program those 2 buttons up top are not missing from the menu of the OXP app. Also the website number in 0.4.4 but on the YouTube video I watched for the fix, the site number is 0.4.8. When I click on the link of the OXP (taskbar), the website link does not work. Please help me.

Please login to reply this topic!